MAVERICK ET 732 2013-01-12T17:30:20+00:00
Stai vedendo 9 articoli - dal 31 a 39 (di 39 totali)
  • Autore
    Articoli
  • ficuriniadoc
    Partecipante
    Post count: 66

    Arrivato il Maverick ma ahimè mi sa che toccherà rimandarlo indietro. Non c’è verso di sincronizzare il ricevitore col trasmettitore che funziona bene (almeno penso, rileva correttamente la temperatura delle due sonde). Sniff Sniff

    Mic.NortonMic.Norton
    Partecipante
    Post count: 425

    Accendi prima il trasmettitore e poi la ricevente vedrai che funziona tutto (fa la stessa cosa anche a me con il 733)

    Inviato dal mio HTC One utilizzando Tapatalk

    DamDam
    Partecipante
    Post count: 270

    Oggi il mio Maverick ha deciso di darmi abbandonarmi. La sonda carne a temperatura ambiente segna 60°C, e la sonda griglia dà LLL. Se scambio le sonde e inserisco la sonda carne nello spazio della griglia, passa a 60°C.

    Ho provato banalmente a cambiare le pile ma nulla. Esiste una specie di reset? Non riesco a trovare il manuale.

    Gigiobu
    Partecipante
    Post count: 191

    @Dam wrote:

    Oggi il mio Maverick ha deciso di darmi abbandonarmi. La sonda carne a temperatura ambiente segna 60°C, e la sonda griglia dà LLL. Se scambio le sonde e inserisco la sonda carne nello spazio della griglia, passa a 60°C.

    Ho provato banalmente a cambiare le pile ma nulla. Esiste una specie di reset? Non riesco a trovare il manuale.

    http://ecx.images-amazon.com/images/I/81NdcR9ywyS.pdf

    DamDam
    Partecipante
    Post count: 270

    Grazie gigiobu, io l’avevo solo in tedesco. Comunque non c’è modo di resettarlo. Mi sa che è andato, sta segnando 96 gradi. E non è in griglia.

    Gigiobu
    Partecipante
    Post count: 191

    Sembra che ti sian partite le sonde, non lo strumento.

    Mic.NortonMic.Norton
    Partecipante
    Post count: 425

    Prova a mettere le sonde in forno lasciando fuori gli spinotti in plastica. Accendi a 180 per un paio d’ore e poi le lasci raffreddare.
    Se è colpa di umidità penetrata all’interno, così, dovresti risolvere.
    Altrimenti ti tocca ricomprare sonde nuove.

    Inviato dal mio HTC One_M8 utilizzando Tapatalk

    lucid4folli4
    Partecipante
    Post count: 53

    Anche il mio identico problema.
    Lo avrò usato si e no 5 volte e le sonde sono partite.
    Oltre tutto non le trovo di ricambio ?
    Non so se farmele spedire dagli USA o ricomprare un altro Maverick.

    bomba75bomba75
    Partecipante
    Post count: 474

    Per fortuna dicano che sia il migliore. …

    Inviato dal mio SM-G900F utilizzando Tapatalk

Stai vedendo 9 articoli - dal 31 a 39 (di 39 totali)
  • Devi essere loggato per rispondere a questa discussione.